I am running this command:

/usr/local/Fuseki-0.2.0$ ./fuseki-server --update --loc=newrepository /dataset

and I get this error:

09:56:29 INFO  Fuseki               :: TDB dataset: directory=/newrepository
Directory not found: /newrepository

I thought Fuseki was supposed to create the repository for me if a repository did not exist. Any idea why this is happening?

Thanks, Alex

asked 17 May '11, 13:04

Genadinik's gravatar image

Genadinik
96519
accept rate: 66%


Funny, we are running into the same problems at the same time. Lucky for you I couldn't sleep last night. http://mail-archives.apache.org/mod_mbox/incubator-jena-users/201105.mbox/%3C4DD260DB.4020804@epimorphics.com%3E

link

answered 17 May '11, 13:11

harschware's gravatar image

harschware ♦
7.7k1616
accept rate: 20%

edited 17 May '11, 13:13

Ha - yeah that makes sense. Now the rest just doesn't since I was hoping this was the issue which would help solve my other errors hahah

(17 May '11, 13:26) Genadinik Genadinik's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,266
×206
×104
×62

Asked: 17 May '11, 13:04

Seen: 1,320 times

Last updated: 17 May '11, 13:26